Shopsysteme

Verbinden Sie Ihren Onlineshop mit der Shopgate-Plattform.

Wichtiges Plugin-Update auf Shopgate-Plugin-Version 2.9.79 für Shopware 4+5

Bitte beachten Sie bei der Installation des Shopware Sicherheitsupdates vom 05/2018 (Shopware Sicherheits-Plugin-Version 1.1.8), dass Sie auch das Shopgate-Plugin aktualisieren, sofern Sie eine Shopware-Version kleiner als 5.4.3 nutzen.

Wir haben darauf in der Version 2.9.79 des Shopgate-Plugins reagiert. Bitte führen Sie daher ein Update des Shopgate-Plugins auf diese Version durch: 
https://store.shopware.com/sgate00633f/shopgate-mobile-commerce-fuer-shopware.html

Bin ich betroffen?

Sie sind betroffen, wenn Sie eine Shopware-Version kleiner als 5.4.3 in Kombination mit dem Shopware Sicherheits-Plugin in der Version 1.1.8 nutzen. Ab der Shopware-Version 5.4.3 funktionieren auch ältere Shopgate-Plugins als die Version 2.9.79 reibungslos.

Was passiert, wenn ich das Plugin-Update nicht durchführe?

Aufgrund der Änderungen, die das Sicherheitsupate mit sich bringt, besteht die Möglichkeit, dass Bestellungen nicht mehr durch Shopgate übertragen werden können.

 

Technischer Hintergrund

Grund für die Probleme bei der Bestellübertragung ist das Schließen der folgenden Sicherheitslücke:
"SW-21593: Unerlaubte Währungsänderung im Bestellprozess"

Weitere Informationen zum Shopware-Security-Update finden Sie unter der folgenden Adresse:
https://community.shopware.com/Security-Update-05/2018_detail_2072.html

War dieser Beitrag hilfreich?
Sie finden nicht, was Sie suchen?
Wir helfen Ihnen gerne — erstellen Sie ein Support-Ticket.
Kontaktieren Sie den Support